Metku.net

MetkuMods
It is currently 22.08.2019 23:28

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 27.07.2003 19:34 
Offline
Mini Modder
Mini Modder

Joined: 26.05.2003 21:57
Posts: 47
Location: Denmark
FINALY my modlad is near its conpletion!
theres is only one itty bitty thing!!!

I followed the diagram on this site, but there is only one part I haven't put together yet...
the BD442 is shown with a E,C and a B leg, but what side is E? and what is B??

My BD442 has a front side, where its name stands (with a hole in the middle). On the back side there is some metal.

Does the front have the (from left) E,C,B? or does the back??

please write me back if you don't understand my question

_________________
WHAT?! only 5V and a couple o' amps?!

Turn that sh*t up and gimme 180Amps!! :o)


Top
 Profile  
 
 Post subject:
PostPosted: 27.07.2003 19:40 
Offline
Site Admin
Site Admin
User avatar

Joined: 24.01.2002 10:09
Posts: 4683
Location: Finland
I have highlighted the three little holes on the side where the image is from. Find them around the hole that goes through the component and you should be able to locate e and b.

_________________
Metku | AlltheMods | LedCalc | Teknolelu | AndroidCoding
Main Computer: Intel i5, MSI H55M-ED55, 12 Gigabytes of DDR3, 3 Terabytes of HDD, GTX295 and Benq 27"


Top
 Profile  
 
 Post subject:
PostPosted: 28.07.2003 14:22 
okay, thanks Japala...

but still.... what will happen if i turn them the other way around?


Top
  
 
 Post subject:
PostPosted: 28.07.2003 14:33 
Offline
Site Admin
Site Admin
User avatar

Joined: 24.01.2002 10:09
Posts: 4683
Location: Finland
Don't actually know for sure... would like to think that it just doens't work but doens't break anything either.

_________________
Metku | AlltheMods | LedCalc | Teknolelu | AndroidCoding
Main Computer: Intel i5, MSI H55M-ED55, 12 Gigabytes of DDR3, 3 Terabytes of HDD, GTX295 and Benq 27"


Top
 Profile  
 
 Post subject:
PostPosted: 29.07.2003 14:21 
yahoooooo completion!!!!

but hey, wait a minute... somethings wrong....

o damm!!! i can get 5 and 12volt outa the thing, but not 0~12v...

guess its back to the diagram... :cry:


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group