Metku.net

MetkuMods
It is currently 21.10.2019 03:51

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: LED hook UP?
PostPosted: 16.08.2003 18:54 
I tried to hook up my blue LED (5 V,20 mA) but when I hooked it up my mouse don't work, how come? I have a moese without a scroll weel and it is with a "ball" I hooked the LED in differend way's but it the mouse still won't work, any advise?

greets PPM


Top
  
 
 Post subject:
PostPosted: 16.08.2003 19:19 
Offline
Site Admin
Site Admin
User avatar

Joined: 24.01.2002 10:09
Posts: 4683
Location: Finland
You are taking the power from a datapin. Datapins have this +5 v if you test them with a multimeter and they will light up the led but the signal will loose its strength and the mouse will not work. Just keep looking for that right +5 pin. :)

_________________
Metku | AlltheMods | LedCalc | Teknolelu | AndroidCoding
Main Computer: Intel i5, MSI H55M-ED55, 12 Gigabytes of DDR3, 3 Terabytes of HDD, GTX295 and Benq 27"


Top
 Profile  
 
 Post subject:
PostPosted: 16.08.2003 19:50 
Thanks but I think I found it finally I will send you a picture of the final result :D

greets PPM


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group