Metku.net

MetkuMods
It is currently 28.05.2020 10:41

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: overcurrent problem
PostPosted: 20.03.2006 05:41 
Offline
Junior Modder
Junior Modder

Joined: 20.03.2006 04:12
Posts: 2
when i plugged in the controller my comp restarted. fried my mobo's onboard ethernet. luckily i had an ethernet card sitting around. i tried the controller on a diff computer an xp said 'powersurge on usb hub' so its definately an overcurrent problem. why doesnt this happen to everyone? what can i do? is there anyway to recover my poor onboard ethernet card?


Top
 Profile  
 
 Post subject:
PostPosted: 20.03.2006 05:50 
Offline
Ultra Modder
Ultra Modder

Joined: 09.06.2003 08:30
Posts: 1592
Location: Orlando, FL, USA
hmm.... try rewiring it. u shouldnt be gettin that proglem at all.... is there like some sort of battery pack on the xbox controller???? cuz all its supposed to do for power, is draw power from your usb ports. i would definently say to try to rewire the usb connector to the controller again, if u put an led in there, this time, leave the led out. also, what ohm resister did you use??? does the controller still work on the xbox??


but i really cant think of a way that the xbox controller will fry a component of the mobo.

_________________
Image
-=-LSDiodes-=-

Xxcr4shxX: w/e
Crash2108: we?
Xxcr4shxX: what ever
Crash2108: no, tell me what w/e is first


Top
 Profile  
 
 Post subject:
PostPosted: 20.03.2006 10:20 
Offline
Junior Modder
Junior Modder

Joined: 20.03.2006 04:12
Posts: 2
No battery pack or mem card. Maybe it was drawing too much power... no led. no resistor. Doesnt work on the xbox either. I was connected to net at the time i put the usb controller in and after it restarted (on its own) I couldnt get on the net, even tried a system restore, went back a whole day and it still didnt work untill i put in a ethernet pci card. I am positive this nonworking controller caused it to fry but another thing is I dont even need the controller hooked up just the input part of the cord where it breaks away gives the power surge error on the computer that doesnt simply restart when I plug it in. I'll try rewiring, but this time make sure it works on the xbox 1st. also, try it on the comp that can handle the power surge from the usb port (weird even saying that but thats what windows says.. well it calls it the usb hub, but dont wanna confuse anyone into thinking im using a hub). Any help would be appreciated and if none is available, take it from me, make sure the controller works on your xbox 1st! :(


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group