Metku.net

MetkuMods
It is currently 23.05.2018 15:40

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: wont count..
PostPosted: 21.09.2004 19:17 
Hello, I am having some very stressful difficulties. I have built this circuit on a solderless breadboard and it works quite well. The difference, is that i'm using 5v blue leds and transistors to bump up the voltage to get them to light for the finished circuit. i'm using NPN2n3904 transistors. (I'm taking 5 volts from the xbox hard drive, and the ground is goin to the xbox hdd ground too) But when i turn my xbox on, it just hangs. Like, its taking too much power from the hdd, so it wont load. the lights light up, but they dont spin. And when i dont connect the power to the circuit, and boot up my xbox, its fine, but when i connect the power, the hdd hangs. So, i tried using an external power source, to see if that would remedy the problem. It didnt, the xbox booted fine, and the lights were lit up. but there was no chasing on activity.

I built a different circuit that used the same leds, the same transistors and all that, except that it was just a chaser circuit. Like, it chased even if there wasnt activity. And that was using the hdd power supply with no problems. I'm not quite sure what the problem is though.

i suppose i should use the leds and transistors that i'm using for the final circuit on the solderless breadboard and see what the problem is then. I'll try that, and get back to you. But if you know something that i'm doing wrong, please.. let me know. if you need any more information, just let me know. and i'll tell you everything i can. thanks..


Top
  
 
 Post subject:
PostPosted: 24.09.2004 17:01 
hey.. can anyone help me out? I'd really appreciate it a lot. Thanks in advance.

peace


Top
  
 
 Post subject:
PostPosted: 24.09.2004 21:09 
Offline
Ultra Modder
Ultra Modder

Joined: 09.06.2003 08:30
Posts: 1592
Location: Orlando, FL, USA
so lemme understand what ur sayin. ya wanna have the leds do their pattern thingie when theres activity to the hdd??? in order of ya to do that, i once read a tutorial that said for a hdd activity light(i used one led) ya use the 5v comin from the hdd, and use pin 39(i think) from the ide cable as ground. that way it will work for hdd activity. also, if ur only using 5v, and ya want more power, y use transistors?? y not just go with 12v and recalculate everything from there??

_________________
Image
-=-LSDiodes-=-

Xxcr4shxX: w/e
Crash2108: we?
Xxcr4shxX: what ever
Crash2108: no, tell me what w/e is first


Top
 Profile  
 
 Post subject:
PostPosted: 29.09.2004 17:55 
If I go with 12v I'm afraid of frying the IC's. I could be wrong about that. But using transistors seems to be logical to me. Then again, my circuit isn't working. So.. logic seems to be out the window.. thanks for your input.


Top
  
 
 Post subject:
PostPosted: 30.09.2004 08:44 
Offline
Ultra Modder
Ultra Modder

Joined: 09.06.2003 08:30
Posts: 1592
Location: Orlando, FL, USA
buttRott wrote:
If I go with 12v I'm afraid of frying the IC's.


didnt think of that. LOL. i really dunno if it would or not, mainly cuz i havent even tried this mod. im just too lazy. LOL

_________________
Image
-=-LSDiodes-=-

Xxcr4shxX: w/e
Crash2108: we?
Xxcr4shxX: what ever
Crash2108: no, tell me what w/e is first


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group